-_-

ko no kong bagimana jo dang ??
0

TUGAS KOMPETENSI KEJURUAN

1. Tuliskan pengertian dan klasifikasi jaringan komputer dibawah ini !
a. LAN
b.MAN
c.WAN
2. Sebutkan perangkat-perangkat yang digunakan pada jaringan WAN !
3. Jelaskan perbedaan antara internet dan intranet !
4. Apakah yang dimakdus dengan router ? Berikan contohnya !
5. Tuliskan pengertian modem dan sebutkan jenis-jenis modem !

JAWABAN

1. a.LAN

Local Area Network biasa disingkat LAN adalah jaringan komputer yang jaringannya hanya mencakup wilayah kecil; seperti jaringan komputer kampus, gedung, kantor, dalam rumah, sekolah atau yang lebih kecil. Saat ini, kebanyakan LAN berbasis pada teknologi IEEE 802.3 Ethernet menggunakan perangkat switch, yang mempunyai kecepatan transfer data 10, 100, atau 1000 Mbit/s. Selain teknologi Ethernet, saat ini teknologi 802.11b (atau biasa disebut Wi-fi) juga sering digunakan untuk membentuk LAN. Tempat-tempat yang menyediakan koneksi LAN dengan teknologi Wi-fi biasa disebut hotspot.

Pada sebuah LAN, setiap node atau komputer mempunyai daya komputasi sendiri, berbeda dengan konsep dump terminal. Setiap komputer juga dapat mengakses sumber daya yang ada di LAN sesuai dengan hak akses yang telah diatur. Sumber daya tersebut dapat berupa data atau perangkat seperti printer. Pada LAN, seorang pengguna juga dapat berkomunikasi dengan pengguna yang lain dengan menggunakan aplikasi yang sesuai.

Berbeda dengan Jaringan Area Luas atau Wide Area Network (WAN), maka LAN mempunyai karakteristik sebagai berikut :

1. Mempunyai pesat data yang lebih tinggi
2. Meliputi wilayah geografi yang lebih sempit
3. Tidak membutuhkan jalur telekomunikasi yang disewa dari operator telekomunikasi

Biasanya salah satu komputer di antara jaringan komputer itu akan digunakan menjadi server yang mengatur semua sistem di dalam jaringan tersebut.
b.MAN

Metropolitan area network atau disingkat dengan MAN. Suatu jaringan dalam suatu kota dengan transfer data berkecepatan tinggi, yang menghubungkan berbagai lokasi seperti kampus, perkantoran, pemerintahan, dan sebagainya. Jaringan MAN adalah gabungan dari beberapa LAN. Jangkauan dari MAN ini antar 10 hingga 50 km, MAN ini merupakan jaringan yang tepaMetropolitan area network atau disingkat dengan MAN. Suatu jaringan dalam suatu kota dengan transfer data berkecepatan tinggi, yang menghubungkan berbagai lokasi seperti kampus, perkantoran, pemerintahan, dan sebagainya. Jaringan MAN adalah gabungan dari beberapa LAN. Jangkauan dari MAN ini antar 10 hingga 50 km, MAN ini merupakan jaringan yang tepat untuk membangun jaringan antar kantor-kantor dalam satu kota antara pabrik/instansi dan kantor pusat yang berada dalam jangkauannya.
c.WAN

WAN adalah singkatan dari istilah teknologi informasi dalam bahasa Inggris: Wide Area Network merupakan jaringan komputer yang mencakup area yang besar sebagai contoh yaitu jaringan komputer antar wilayah, kota atau bahkan negara, atau dapat didefinisikan juga sebagai jaringan komputer yang membutuhkan router dan saluran komunikasi publik.

WAN digunakan untuk menghubungkan jaringan lokal yang satu dengan jaringan lokal yang lain, sehingga pengguna atau komputer di lokasi yang satu dapat berkomunikasi dengan pengguna dan komputer di lokasi yang lain.

2.

  • Router
  • ATM Switch
  • Modem and CSU/DSU
  • Communication Server
  • Multiplexer
  • X.25/Frame Relay Switches
3. Internet adalah Arti harfiahnya mempunyai kependekan  ‘inter-network’ dimana rangkaian komputer yang berhubung menerusi beberapa rangkaian. Manakala Internet (huruf ‘I’ besar) ialah sistem komputer umum, yang berhubung secara global dan menggunakan TCP/IP sebagai protokol pertukaran paket (packet switching communication protocol). Rangkaian internet yang terbesar dinamakan Internet. Cara menghubungkan rangkaian dengan kaedah ini dinamakan internetworking.
Sedangkan Intranet adalah

 sebuah jaringan privat (private network) yang menggunakan protokol-protokol Internet (TCP/IP), untuk membagi informasi rahasia perusahaan atau operasi dalam perusahaan tersebut kepada karyawannya. Kadang-kadang, istilah intranet hanya merujuk kepada layanan yang terlihat, yakni situs web internal perusahaan. Untuk membangun sebuah intranet, maka sebuah jaringan haruslah memiliki beberapa komponen yang membangun Internet, yakni protokol Internet (Protokol TCP/IP, alamat IP, dan protokol lainnya), klien dan juga server. Protokol HTTP dan beberapa protokol Internet lainnya (FTP, POP3, atau SMTP) umumnya merupakan komponen protokol yang sering digunakan.
Umumnya, sebuah intranet dapat dipahami sebagai sebuah “versi pribadi dari jaringan Internet”, atau sebagai sebuah versi dari Internet yang dimiliki oleh sebuah organisasi.

4.ROUTER adalah suatu alat pada dunia komputer yang berguna untuk membelokkan data dari suatu sistem jaringan ke sistem yang lain. Logikanya sebuah sistem jaringan tidak dapat berpindah ke sistem yang lain. Exp Sis A. Menggunakan IP 192.168.1.1 dan Sis B. Menggunakan IP 192.168.2.1 Maka Kompi yang menggunakan Sis A tidak dapat melakukan komunikasi dengan Sis B tanpa Router.
contohnya:
Router Jakarta
# configure terminal
(config)# hostname Jakarta
Jakarta(config)# enable secret cisco
Jakarta(config)# interface fastethernet 0/0
Jakarta(config-if)# description Link to Local Area Network
Jakarta(config-if)# ip address 192.168.101.1 255.255.255.0
Jakarta(config-if)# ip address 192.168.102.1 255.255.255.0 secondary
Jakarta(config-if)# no shutdown
Jakarta(config-if)# exit
Jakarta(config)# interface serial 0/0
Jakarta(config-if)# description Link to Router Pekan Baru
Jakarta(config-if)# ip address 172.16.1.1 255.255.255.252
Jakarta(config-if)# bandwidth 64
Jakarta(config-if)# clock rate 64000
Jakarta(config-if)# no shutdown
Jakarta(config-if)# exit
Jakarta(config)# interface serial 0/1
Jakarta(config-if)# description Link to Router Bandung
Jakarta(config-if)# ip address 172.17.1.1 255.255.255.252
Jakarta(config-if)# bandwidth 64
Jakarta(config-if)# no shutdown
Jakarta(config-if)# exit
Jakarta(config)# interface serial 0/2
Jakarta(config-if)# description Link to Router Surabaya
Jakarta(config-if)# ip address 172.18.1.1 255.255.255.252
Jakarta(config-if)# bandwidth 64
Jakarta(config-if)# clock rate 64000
Jakarta(config-if)# no shutdown
Jakarta(config-if)# exit
Jakarta(config)# router rip
Jakarta(config-router)# network 172.16.0.0
Jakarta(config-router)# network 172.17.0.0
Jakarta(config-router)# network 172.18.0.0
Jakarta(config-router)# network 192.168.101.0
Jakarta(config-router)# network 192.168.102.0
Jakarta(config)# banner motd #Selamat Datang di Router Jakarta#
Jakarta(config)# line vty 0 4
Jakarta(config-line)# login
Jakarta(config-line)# password cisco
Jakarta(config-line)# Ctrl-Z
Jakarta#
5.

Pengertian Modem , di jaman yang telah semakin maju dengan semakin luasnya jangkauan layanan internet ke pelosok pelosok tanah air, pasti anda pernah atau sering mendengar istilah modem. Anda mungkin juga telah tahu bahwa agar komputer bisa tersambung ke jaringan internet harus ada perangkat keras yang disebut modem. Sebenarnya apa sih itu modem, bagaimana penjelasan lengkap tentang modem ? mengapa disebut dengan Modem ?
Istilah Modem merupakan singkatan dari dua kata yaitu Modulator dan Demodulato.
pengertian Modulator adalah suatu rangkaian yang berfungsi melakukan proses modulasi, yaitu proses “menumpangkan” data pada frekuensi gelombang pembawa (carrier signal) ke sinyal informasi/pesan agar bisa dikirim ke penerima melalui media tertentu ( seperti media kabel atau udara), biasanya berupa gelombang sinus. Dalam hal ini sinyal pesan disebut juga sinyal pemodulasi. Data dari komputer yang berbentuk sinyal digital dirubah menjadi sinyal Analog
Demodulator mempunyai fungsi kebalikan dari modulator (demodulasi), yaitu proses mendapatkan kembali data atau proses membaca data dari sinyal yang diterima dari pengirim. Dalam demodulasi, sinyal pesan dipisahkan dari sinyal pembawa frekuensi tinggi. Data yang berupa sinyal Analog diberubah kembali menjadi sinyal digital agar bisa terbaca di komputer penerima.
Dan Modem merupakan penggabungan dari kedua sistem tersebut diatas, sehingga modem merupakan alat komunikasi dua arah.
Jenis jenis Modem berdasarkan pemasangannya,
Berdasarkan pemasangan pada perangkat komputer mudem terdiri dari dua jenis, yaitu Modem internal dan modem external. Modem internal dipasangkan pada bagian dalam CPU misalnya pada slot PCI (pada motherboard tertentu sudah dilengkapi modem dari pabriknya), Sedangkan modem external dipasang pada bagian luar CPU, umumnya dipasangkan pada Serial port atau USB pada CPU.
pengertian modem external
modem external
pengertian modem internal
pengertian modem internal
Jenis jenis modem berdasarkan jaringan atau media
Berdasarkan jaringan atau media salurannya modem terdiri dari dua jenis, yaitu
Modem kabel , merupakan modem untuk aksesnya menggunakan jaringan kabel, misalnya seperti jaringan kabel telepon.
Modem kabel yang pada awalnya hanya ada yang eksternal (dihubungkan ke PC via kabel serial melalui port COMx yang menggunakan kabel DB-9 atau DB-25), beberapa tahun kemudian setelah modem menjadi kebutuhan pokok, mucullah modem internal (yang tertanam langsung di motherboard).
Pada periode 1990-an ditawarkan juga koneksi kabel digital dari sentral telepon ke rumah pelanggan menggunakn fiber-optik yang merupakan realisasi dari jaringan telepon ISDN (leased-line dengan kecepatan 144 kbps).
Kemudian setelah tahun 2000, muncul teknologi baru pengganti fiber-optik yang dikenal dengan nama modem ADSL (Asymmetric Digital Subscriber Line: kabel pelanggan digital asimetrik). Koneksinya menggunakan modem digital di dua sisi yaitu sisi pelanggan dan sisi sentral telepon.
Selain menggunakan jaringan telepon, modem kabel juga bisa menggunakan jaringan TV kabel.
modem wireless
Teknologi wireless untuk akses data merupakan bagian dari jaringan komputer yang biasanya tidak disebut modem, tetapi menggunakan istilah lain yang telah disepakati, seperti modem GSM, modem CDMA, modem HSDPA, dan modem HSUPA.
pengertian modem internal
modem gsm
Bagaimanana kawan kawan ? apakah anda sudah paham mengenai pengertian modem ? semoga artikel yang membahasa pengertian modem di atas bisa mudah dipahami dan tentunya juga berguna bagi anda yang membutuhkan.
oh iya, handphone atau hape yang sudah mendukung GPRS biasanya juga bisa digunakan untuk dijadikan modem pada komputer, salah satunya adalah handphone sony ericsson w200. jika kamu tertarik untuk tahu bagaimana cara menjadikan handphone sebagai modem, silahkan baca panduan cara menjadikan handphone sebagai modem pada windows 7,

0 komentar:

Poskan Komentar

MAKASEH

Eland pe Calender